File Buddy 9.0.2 ユニバーサル版
Mac OS X 10.3〜10.5 のすべてのユーザのため
ダウンロード
2.4 MB .dmg

変更歴

File Buddy 9 の動作環境
ile Buddy 9 を使用sるために Mac OS X 10.3.9 以降が必要です。PPC とインテル上で Mac OS X 10.4 に完全に対応しています。Mac OS X 10.5 対応ですが、いくつの問題は修正中です。Mac OS 9 や Mac OS X 10.1~10.2.8 を使用している方々は. File Buddy 7 を使用して下さい。

配布について
File Buddy はシェアウェアではありません。Skytag Software の許可を与えた場合を除き、File Buddy の再配付を禁止します。File Buddy のダウンロードが開始された時点で、この条件に同意したものとみなします。

最新情報とユーザーガイドの PDF 書類について
一部のドキュメンテーションはまだ完成していませんが、変更歴などの情報はこちらでアクセスすることができます。

Since 1993

サポート | お問い合わせ

著作権 © 2009 SkyTag Software, Inc. All rights reserved.
更新日:2009年8月23日