File Buddy 9.0.1 Universal
Per tutti gli utenti di Mac OS X 10.3 e 10.4
Scarica
3.5 MB .dmg

cronologia degli aggiornamenti

Requisiti di sistema per File Buddy 9
File Buddy 9 richiede Mac OS X 10.3.9 o successivi ed è completamente compatibile con Mac OS 10.4 sia su PowerPC che su Intel. File Buddy 7 è ancora disponibile per l’utilizzo su Mac OS 9 o Mac OS X 10.1 – 10.2.8.

Distribuzione
File Buddy non è shareware e non può essere reso disponibile su altri siti per lo scaricamento o la distribuzione con altri metodi senza il permesso esplicito di SkyTag software. Scaricando il programma si accettano i termini del nostro accordo.

Novità e Guida in formato PDF
Questi documenti non sono ancora pronti, è comunque possibile leggere le novità e visualizzare alcune istantanee del programma qui.

Dal 1993

supporto | contatti

©2007 SkyTag Software, Inc. Tutti i diritti riservati.
Ultimo aggiornamento 06 marzo 2007