File Buddy 10 nécessite de disposer de Mac OS X 10.6.8 ou ultérieure. If you are using an earlier version of the Mac OS you have the following options:
If you are using: You can use:
Mac OS X 10.6 or later File Buddy 10
Mac OS X 10.5.x File Buddy 9*
Mac OS X 10.3.9 – 10.4.11 File Buddy 9
Mac OS X 10.1 – 10.2.8 File Buddy 7
Mac OS 9 File Buddy 7
*Droplets don’t work in Mac OS X 10.5 and there may be other minor issues. If you are interested in using File Buddy with Leopard our recommendation is to use File Buddy 9’s 30-day free trial period to see if you experience any issues using it in Mac OS X 10.5.
Since 1993
supportcontact

Dernière mise à jour du 23 Janvier 2014