File Buddy 9.0.2 Universel
Pour tous les utilisateurs de Mac OS X 10.3 - 10.5
Télécharger
2.4 Mo .dmg

Historique des versions

Pré-requis système pour File Buddy 9
File Buddy 9 nécessite de disposer de Mac OS X 10.3.9 ou ultérieure et compatible avec Mac OS X 10.4 sur machines PowerPC et Intel. Compatible avec 10.5, quelques problèmes mineurs ont été signalés dans Leopard et sont en cours d'investigation.

File Buddy 7 est toujours disponible si vous utilisez Mac OS 9 ou Mac OS X 10.1 – 10.2.8.

Redistribution
File Buddy n'est pas un shareware et ne doit pas être mis à disposition au téléchargement sur d'autres sites ou encore être distribué sans autorisation expresse de SkyTag Software. En téléchargeant File Buddy vous approuvez et acceptez les termes de notre agréement de téléchargement.

Nouveautés et Guide utilisateur PDF
Ces documents ne sont pas encore prêt actuellement, mais vous pouvez avoir plus d'informations et des captures d'écran ici.

Since 1993

support | contact

©2011 SkyTag Software, Inc. tous droits réservés.
©2009 traduction française Mac V.F. tous droits réservés.
Dernière mise à jour du 24 Juin 2011